Error: "EXPIRY_PASSED"

This is an error message you may see when trying to submit a swap in MetaMask Swaps. 

If you headed to the block explorer and investigated the transaction, you'd see the error message repeated, like this: 

Screenshot_2023-01-12_at_15.45.18.png

This error occurs when you've waited too long to submit your swap, or you hit 'Swap' at the same time as the quotes were refreshing. This happens at 30-second intervals. 

If you run into this error, simply try your swap again. If you keep encountering this error and you're sure it's not because of the two factors detailed above, please get in touch with MetaMask Support by hitting the 'Start a Conversation' button on the homepage of this site. 

Articles in this section

See more